BASIC FEATURES
Getting started
Getting to know Google Earth
________________________________________________________
The following diagram describes some of the features available in the main window of Google
Earth:

1. Search panel - Use this to find places and directions and manage search results.
Google Earth EC may display additional tabs here.
2. 3D Viewer - View the globe and its terrain in this window.
3. Toolbar buttons - See 'Using the Navigation Controls' (p. 6).
4. Navigation controls - Use these to zoom, look and move around (p.4).
5. Layers panel - Use this to display points of interest.
6. Places panel - Use this to locate, save, organize and revisit placemarks.
7. Earth Gallery - Click this to import exciting content from the Earth Gallery
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8. Status bar - View coordinate, elevation, imagery date and streaming status here.
9. Overview map - Use this for an additional perspective of the Earth.
Click the following toolbar buttons to...

Conceal or the display the side bar

Display sunlight across the landscape

Add a placemark for a location

View the sky, moon and planets

Add a polygon

Measure a distance or area size

Add a path (line or lines)

Email a view or image.

Add an image overlay on the Earth

Print the current view of the Earth

Record a tour

Show the current view in Google Maps

Display historical imagery

Sightseeing
________________________________________________________
If you are using Google Earth for the first time, this feature is a great introduction. A
'Sightseeing' folder inside the 'My Places' folder contains a number of points of interest already
marked on the earth for you to explore. To view them, expand the folder and double-click one
of the entries. The 3D viewer flies to that location.
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Tip - If you are upgrading to Google Earth from a previous version, you can access the
'Sightseeing' folder by opening the 'default_myplaces.kml' file located in the Google Earth
installation folder, as follows:
1. Click File > Open. A dialog box appears. Use the dialog box to navigate to the folder
where Google Earth is installed. If you installed Google Earth using the default method,
look in Program Files > Google > Google Earth for the application.
2. Select the default_myplaces.kml file and click Open. A second 'My Places' folder
appears in the 'Temporary Places' folder.
3. Expand this second 'My Places' folder to view the 'Sightseeing' folder within. If you
wish, you can drag the sightseeing items to your original 'My Places' folder if you want
them to appear the next time you start Google Earth. Or, simply right-click any place
you want to save and select Save to My Places from the pop-up menu.
You can also tour places in the 'Sightseeing' folder as you would any placemark.

Navigation
Navigating in Google Earth
________________________________________________________
In Google Earth, you see the Earth and its terrain in the 3D viewer. You can navigate through
this 3D view of the globe in several ways:
Using a mouse
To get started navigating with your mouse, simply position the cursor in the middle of the 3D
viewer (image of the earth), click one of the buttons (right or left), move the mouse and note
what happens in the viewer. Depending upon which mouse button you press, the cursor
changes shape to indicate a change in behavior. By moving the mouse while pressing one of
the buttons, you can:
●
●
●
●
●

Drag the view in any direction
Zoom in or out
Tilt the view (requires middle button or scroll wheel)
Look around from a single vantage point
Rotate the view (requires middle button or scroll wheel)

The following table describes all the actions you can accomplish using the mouse:
Move the view
in any direction
(north, south,
east, or west)

To move the view, position the mouse cursor on the viewer and press the
LEFT/main mouse button. Notice that the cursor icon changes from an open
to a closed hand . Pull the viewer as if the hand cursor is like a
hand
hand on an actual globe, and you want to drag a new part of the earth into
view.
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You can drag in any direction to reveal new parts of the globe, and you can
even drag in circular motions.
Once you are at ground level, you can move around as if you were walking
by using the W, A, S, D or arrow keys.
Drift
continuously
across the
Earth

If you want to drift continuously in any direction, hold the left/main mouse
button down. Then, briefly move the mouse and release the button, as if
you are "throwing" the scene. Click once in the 3D viewer to stop motion.

Zoom in

There are a number of ways to zoom in with the mouse.
● You can double-click anywhere in the 3D viewer to zoom in to that
point. Single-click to stop, or double-click to zoom in more.
● If your mouse has a scroll wheel, use it to zoom in by scrolling
towards you. Use the ALT (Option on the Mac) key in combination
with the scroll wheel to zoom in by smaller increments.
● You can also position the cursor on the screen and press the RIGHT
mouse button. Once the cursor changes to a double arrow, move
the mouse backward or pull toward you, releasing the button when
you reach the desired elevation. Note that crosshairs appear and
that your view zooms toward this.
●
● If you want to zoom continuously in, hold the button down and briefly
pull the mouse down and release the button, as if you are "throwing"
the scene. Click once in the viewer to stop the motion. Note that
your viewing angle swoops (tilts) as you approach ground level.
● On some Macintosh laptops, you can drag two fingers across the
trackpad to zoom in and out.

Zoom out

There are a number of ways to zoom out with the mouse.
● Using the RIGHT mouse button, double-click anywhere in the 3D
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●

●

Tilt the view

viewer to zoom out from that point. The viewer will zoom out by a
certain amount. Single-click to stop, or right double-click to zoom out
more.
If your mouse has a scroll wheel, you can use the scroll wheel to
zoom out by scrolling away from you (forward motion). Use the ALT
(Option on the Mac) key in combination with the scroll wheel to
zoom out by smaller increments.
You can also position the mouse cursor on the screen and press the
RIGHT mouse button. Once the cursor changes to a double arrow,
move the mouse forward or push away from you, releasing the
button when you reach the desired elevation. Note that crosshairs
appear and that your view zooms toward this. If you want to zoom
continuously out, hold the right button down and briefly push the
mouse forward and release the button, as if you are "throwing" the
scene. Click once in the viewer to stop motion.

If your mouse has either a middle button or a depressible scroll wheel, you
can tilt the view by depressing the button and moving the mouse forward or
backward. If your mouse has a scroll wheel, you can tilt the view by
pressing the SHIFT key and scrolling. You can also press Shift and the left
mouse button and drag. Note that crosshairs appear and that your view tilts
from this point.
See the Tilting and viewing hilly terrain section for more information.

Look

To look around from a single vantage point, as if you were turning your
head, press CTRL and left mouse button and drag.

Rotate the view

If your mouse has either a middle button or a depressible scroll wheel, you
rotate the view by clicking on the middle button and moving the mouse to
the left or right. You can also press Shift and the left mouse button and
drag. Note that crosshairs appear and that your view rotates around this.
You can also use the CTRL key in combination with the scroll wheel to
rotate the view. Press CTRL and scroll UP to rotate clockwise, CTRL +
scroll DOWN to rotate counter-clockwise.
See the Tilting and viewing hilly terrain section for more information.
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Mouse wheel

To change the mouse wheel settings, click Tools > Options >Navigation
(on the Mac: Google Earth > Preferences >Navigation > Mouse Wheel
Settings). Move the slider to set how fast or slow your viewpoint of the earth
zooms in or out. Check 'Invert Mouse Wheel Zoom Direction' to reverse the
direction of zooming when you use the mouse wheel.

Other
controllers

(Windows and Linux) Tools > Options > Navigation >Navigation Mode >
Pan and Zoom. (on the Mac: Google Earth > Preferences > Navigation >
Non-mouse controller settings). If you use a joystick or other non-mouse
controller, you can also change how perspective moves in the 3D viewer
under 'Non-mouse controller settings'. Choose 'User-Based' to move your
particular vantage point or 'Earth Based' to move the globe. Check 'Reverse
Controls' to reverse the actions of the joystick.

Using the navigation controls
To view and use the navigation controls, move the cursor over right corner of the 3D viewer.
After you start Google Earth and move the cursor over this area, the navigation controls fade
from sight when you move the cursor elsewhere. To view these controls again, simply move
the cursor over the right corner of the 3D viewer.
Note - If the navigation controls do not appear when you move the cursor over the right corner
of the 3D viewer, click View > Show Navigation > Automatically and try again.
To hide or show the compass icon in the 3D viewer, click View > Compass. See also
Showing or Hiding Items in the 3D Viewer.
The Google Earth navigation controls offer the same type of navigation action that you can
achieve with mouse navigation. In addition, you can use the controls to zoom and swoop
(perhaps for a perspective on terrain) or to rotate your view. The following diagram shows the
controls and explains their functions.
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1. Click the north-up button to reset the view so that north is at the
top of the screen. Click and drag the ring to rotate your view.
2. Use the Look joystick to look around from a single vantage point,
as if you were turning your head. Click an arrow to look in that
direction or continue to press down on the mouse button to
change your view. After clicking an arrow, move the mouse
around on the joystick to change the direction of motion.
3. Use the Move joystick to move your position from one place to
another. Click an arrow to look in that direction or continue to
press down on the mouse button to change your view. After
clicking an arrow, move the mouse around on the joystick to
change the direction of motion.
4. Use the zoom slider to zoom in or out (+ to zoom in, - to zoom
out) or click the icons at the end of the slider. As you move closer
to the ground, Google Earth swoops (tilts) to change your
viewing angle to be parallel to the Earth's surface. You can turn
off this automatic tilt (Tools > Options > Navigation > Navigation
controls; Mac: Google Earth > Preferences > Navigation >
Navigation controls).
You can also use the keyboard to control navigation. See 3D Viewer
Navigation in Keyboard Controls for more information (p.9).
You can also manipulate your view of the earth by tilting the terrain for perspectives other than
a top-down view. Finally, you can reset the default view for a north-up, top-down view wherever
you are.
Tilting and viewing hilly terrain
When you first start Google Earth, the default view of the earth is a "top-down" view, which is
straight down.
●

Tilt the terrain from 0 - 90 degrees - You can use the mouse to tilt the view in order to
see a different perspective of the area you're exploring. You can tilt to a maximum of 90
degrees, which provides a view of the object as well as the horizon, in some cases.
● Turn on terrain - Using the tilt feature is particularly interesting when you are looking at
a part of the earth where the terrain is hilly. Make sure the terrainsetting is on.
● Rotate the view for a new perspective - Once you have tilted the view so that you are
looking at a particular object, such as a hill, you can also rotate around that object.
When you do this, the object remains in the center of the view, but you look at it from
different perspectives (i.e., north, south, east, west) as you rotate around it.
● Use the middle mouse button (if available) for seamless movement - If your mouse
has a middle button or a depressible scroll wheel, you can depress the button to both tilt
and rotate the view. Movements up or down tilt the view, and movements left or right
rotate the view. See Using a Mouse for more information.
The following figures show a comparison view of Mount Shasta in California with and without
tilt enabled.
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Top down view
Imagery Date: December 31st, 2004
c. 2010 Google

Tilted view
Imagery Date: December 31st 2004
c.2010 Tele Atlas
c.2010 Europa Technologies

You can adjust the appearance of the terrain if you would like the elevation to appear more
pronounced. To do this, click Tools > Options > 3D View from the Toolsmenu (for the Mac,
choose Google Earth > Preferences > 3D View) and change the 'Elevation Exaggeration'
figure. You can set it to any value from 1 to 3, including decimal points. A common setting is
1.5, which achieves an obvious yet natural elevation appearance. See Viewing Preferences for
more information (p. 56).
Navigating the ocean
You can navigate under the surface of the ocean just as you can anywhere else in Google
Earth. This means that you can explore sea floor terrain, such as deep ocean trenches.
You can hide or display the surface of the ocean. To do this, click View > Water Surface. You
can view this visual effect from above or below this surface. Note that you can navigate under
the ocean surface when it is displayed.
Tip - To view exciting content related to oceans, in the Layers panel, click Ocean.
Resetting the default view
After tilting and rotating the 3D view in Google Earth, you can always quickly reset to the
default north-up and top-down view. To do this:
●
●

to reset the view so that north is at the top of the viewer.
Click the North-up button
(Windows and Linux only) Click in the 3D viewer and type r on the keyboard to reset the
view.
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Changing views

Ground-level view
________________________________________________________
Ground-level view provides an intuitive view of the world from the ground. There are two ways
to enter this view:
1. Zoom in as much as possible on a particular location in Google Earth.
2. Zoom into an area at an altitude of approximately 500km or until you see you a pegman
icon appear below the navigation controls on the right. Click and drag the icon to
the area of interest, and select the building icon that appears in the top right of the 3D
viewer.
3. Make sure the terrain and 3D Buildings layers are on for an enriched experience.
Applicable layers that are selected in the left panel under Layers are also visible.

To control your view, you can do any of the following:
●
●
●

Double click an area of the image with your mouse.
Drag the imagery to the right or left with your mouse. In some locations, you can drag
the imagery down to look skyward.
Use the keyboard arrows.
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●

Use the scroll wheel of your mouse.

The widget at the top right allows you to easily toggle between Street View and ground-level
view:

To exit this mode, select the Exit ground-level view button.

Street View
________________________________________________________
Street View in Google Earth 6
To view street-level imagery for a specific location, zoom into an area at an altitude of
approximately 500km. You will see a pegman icon

appear at the top right below the

navigation controls. Click and drag the icon across the 3D viewer. A blue border will appear
around roads that have street-level imagery available.

Drop the on a road with the blue border and you will enter Street View. While in Street View,
all applicable layers that are selected in the left panel under Layers are also visible.
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You can navigate and rotate your view while in Street View mode by doing any of the following:
●
●
●
●

Double click an area of the image with your mouse.
Drag the imagery to the right or left with your mouse. In some locations, you can drag
the imagery down to look skyward.
Use the keyboard arrows.
Use the scroll wheel of your mouse.

To exit Street View, select the Exit Street View button located at the top right.
If Street View is not available in a particular location, you will automatically enter the groundlevel view.
Street View in Google Earth 5.2 and earlier
In certain areas, you can view and navigate street-level imagery in much the same way you
can in Google Maps. To do this:
1. In the Layers panel, check 'Street View'. If this feature is available in the current view,
photo icons
appear at locations with available views.
2. Zoom in until you can see individual streets. Note that if you are close enough, the
photo icons appear as spheres.
3. Click a photo icon. A balloon appears.
4. Click Show full screen. The 3D viewer displays imagery of this location.
5. To move around, double click photo icons that appear on the street. You can also look
around, zoom and exit at any time.
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Street View on the Golden Gate Bridge

Terrain
________________________________________________________
The terrain option shows 3D elevation of your current view. Elevation is limited to natural
geographic features, like mountains and canyons, and does not apply to buildings. Turn this
feature on to get an even clearer image of your favorite ski resort or canyon trail.
You can turn terrain on by selecting:
Windows/Linux: Tools > Options > 3D View. Under the Terrain Quality section, select the
'Show terrain' box.
Mac: Google Earth > Preferences > 3D View. Under the Terrain Quality section, select the
'Show terrain' box.
You can also adjust the appearance of the terrain if you would like the elevation to appear
more pronounced in your views by modifying the 'Elevation Exaggeration value'. The default
value is set to 1, but you can set it to any value from 1 to 3, including decimal points. A
common setting is 1.5, which achieves an obvious yet natural elevation appearance.
Tip: Because terrain data is additional information, more time is needed to download this
information to Google Earth. If you are not interested in viewing terrain data, turn this option off
for faster streaming from the server to the viewer.

Displaying the sun
________________________________________________________
You can display the sun and sunlight across the landscape, To do this:
1. Click View > Sun or the Sun button
. Google Earth displays the current level of
daylight at the location you are viewing. Note that the time slider appears.
2. To change the time of day, drag the time slider right or left. Depending on your location
and time of year, you can view the sunrise or sunset while looking east or west.
3. To display an animation of sunlight across the landscape, click the time slider play
button.
4. To hide the sun, click View > Sun or the Sun button

.

Tip - This feature often produces dramatic effects when you are viewing hilly or mountainous
terrain.

Viewing Mars and Moon
________________________________________________________
Note: This feature is available only in Google Earth 5 and later
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Displaying a lat/long grid
________________________________________________________
Google Earth provides a special layer accessible from the View menu that displays a grid of
latitude and longitude lines over the imagery in the 3D viewer. To turn on the grid do one of the
following:
●
●

Select View > Lat/Lon Grid.
Type CTRL + L ( + L on the Mac)

●

The grid appears over the earth imagery as white lines, with each latitude/longitude
degree line labeled in an axis across the center of the 3D viewer. You can position a
geographical feature in the 3D viewer and determine its basic geo-spatial coordinates
using this grid.
As you zoom in, the level of detail of the degree lines increases. For example, from an
eye elevation of about 100 miles, Las Vegas, Nevada, appears north of the 36th
parallel, and just west of the 115th meridian.

●

Imagery Date: June 22, 2009
c. 2010 DigitalGlobe
●

As you zoom to an eye altitude of just above 2000 feet, you can see that the marker for
Las Vegas, Nevada, sits at W115 08'11" and N36 10'29".
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●

The grid lines continue increasing in granularity even after you have zoomed past the
base resolution of the earth imagery.

Switching to Full Screen Mode
Note - Currently, this feature is not supported for Mac versions of Google Earth.
You can use the Google Earth application in either window or full-screen mode. To enter fullscreen mode, or to return to window mode from full-screen mode:
● Select View - Full Screen from the menu
● Press the F11 key
Switch to full-screen mode for the most dramatic display of earth imagery, such as when
touring places or making presentations.
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Using the Overview Map
________________________________________________________
The Overview Map window feature displays an additional view of the earth with a position
indicator that corresponds to the current view inside the 3D viewer. In the following example,
Google Earth is positioned over the city of Paris, France. The Overview window has a crosshair marker to indicate the position of the view in relation to the entire earth.

To show or hide the Overview Map window, do one of the following:
● Click View > Overview Map
● Click CTRL + M (PC Only)
Overview Map Features
You can use the Overview Map window to:
●
●

Determine position of the current view relative to the entire earth
For example, if you open a KMZ file from the Google Earth Community, the 3D viewer
might fly quickly to a detailed view on the earth that you are unfamiliar with. You can
open the 'Overview Map' window to see the position of the current view relative to the
entire earth. As you adjust the position of the 3D viewer, the indicator in the Overview
map continually adjusts to reflect the current position in the 3D viewer.
● Control the motion in the 3D viewer itself
● While the Overview Map window responds to position adjustments in the 3D viewer,
you can also interact directly with the 'Overview Map' window itself. Double click any
area within the window and both the overview display and the 3D viewer adjusts
position to the point in the Overview Map window that you click. For example, if the
current view is located in the United States, you can double click the African continent
and both the Overview Map indicator and the 3D viewer will move to the new position.
Adjusting the Overview Map Size and Zoom Ratio
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To adjust the Overview map preferences, select Tools > Options > 3D View (Mac:Google
Earth > Preferences > 3D View). Adjust the slider control in the Overview Map options to
scale the Overview map from small to large.
Using the settings in the Options > 3D View tab, you can also adjust the ratio of territory
displayed in the Overview Map
window relative to that in the 3D viewer. This ratio has
three basic elements:
●

1:infinity (default setting) - Here, the entire map of the earth is displayed in the
Overview Map window regardless of the amount of territory displayed in the 3D viewer.
This is shown above in the Paris example. 1:1 - The view in the Overview Map window
corresponds exactly to that in the 3D viewer. As shown below, the Overview Map
window now draws the bounds of the current view using a red bounding box. A small
amount of the territory outside the current 3D viewer is displayed in the Overview
window.

●

1:n - Here, 'n' corresponds to any number you set, multiplied by the current view. This
creates a relative "zoom" factor, so that you can choose to zoom out from the current
view by 10, 50, or any other factor. The example below shows the same close-up view
of a Paris building with the zoom factor adjusted up to 260.
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Viewing historical imagery
________________________________________________________
Note: This feature is available only in Google Earth 5 and later

Las Vegas 1950 vs. 2010
By default, Google Earth displays best available imagery. You can view historical imagery so
that you can see how places have changed over time.
To access historical imagery, do one of the following:
● Click View > Historical Imagery
●
●

in the toolbar above the 3D viewer.
Click the Clock icon
Click on the year that appears in the bottom left of the Status bar(Version 6.0).

The small vertical lines on the timeline indicate the dates of different imagery available for your
location. Notice that the slider is automatically positioned at the far right of the timeline,
showing that you are viewing more recent satellite imagery. Move back or forward in time by
doing the following:
●
●

Click the Forward or Back buttons above the slider.
Drag the slider along the timeline. Note that regardless of where you release your
mouse on the timeline, the slider automatically moves to the closest date for which
imagery is available.

Basics of the time slider
________________________________________________________
Note: The time slider feature is available only in Google Earth 5 and later
When to use the Time Slider
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If you have downloaded data that contains time information (for example, GPS tracks), you can
view this information sequentially in Google Earth using the time slider. For example, you can
view GPS tracks that occur within a specific time period and visually follow these tracks. Learn
more about using the time slider to view your GPS Tracks.
Features of the Time Slider

Features of the time slider include:
1. Click this to play an animation of a sequence. Animations work best when you move the
range marker to define a time range smaller than the whole set. Click the adjacent
buttons to step forward or back.
2. Drag this range marker to the right or left to re-define the time range of data displayed.
3. Click this to set options for the time slider.
4. Zoom in or out to shorten or lengthen the date range covered by your timeline. This lets
you to more easily see the different imagery that's available within a shorter or longer
period. Notice that as you zoom in or out, the Start and End dates on the timeline
change.
5. Drag this to move the time range earlier or later.
Note: The time slider isn't available when you record movies.
Setting Timeline Options
You can set options for the timeline display feature. Here's how:
1. In the time slider, click the settings icon (see above). The Date and Time options dialog
box appears. Options include:
○ Start and End date/time - Set the date and time for the start and end of the
timeline.
○ Display time in - Choose the appropriate type of displayed time.
○ Animation speed - Use this slider to set the speed of the animation that occurs
when you click the play button on the time slider (see above).
■Loop animation - Select this checkbox to play your animation continuously.
2. When you're finished, click OK.

Drawing and measuring
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